HomeSesame analysisUser's guideMinimum requirements

Chartoasis Sesame minimum requirements

In case of any problem occurs when using Chartoasis Sesame please visit the troubleshooting page or contact us at chartoasis@chartoasis.com.

The software does not work with any Android Systems nor on iPad nor on iPhone.
Minimum configuration: PC with Windows XP or Mac OS and a browser with Java support. (If proper version of Java can not be found it will be tried to install automatically.) Internet connection is also necessary, the software can not run offline.
Recommended configuration: Windows XP, Windows Vista or Windows 7 with either Firefox or Google Chrome browser. Chartoasis Sesame worked properly on Mac OS 10.6 (Snow Leopard) both with Google Chrome and Safari.
The look of software may be different per operating systems.

Not recommended configuration:

  • Internet Explorer: Sesame worked well in tests with IE7-8-9 but you may have to carry out complicated changes in the settings of the browser in order to make it run. For further information please see the troubleshooting section.

  • Linux: it has not been tested on any version of Linux


Share on: Facebook | Twitter